[Bug 25164] New: Sound dies on video in binkplay 1.0 when mouse is moved outside window

wine-bugs at winehq.org wine-bugs at winehq.org
Sun Nov 14 06:35:15 CST 2010


           Summary: Sound dies on video in binkplay 1.0 when mouse is
                    moved outside window
           Product: Wine
           Version: 1.3.6
          Platform: x86
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: P2
         Component: -unknown
        AssignedTo: wine-bugs at winehq.org
        ReportedBy: leighmanthegreat at hotmail.com

I have a .bik file (in this case extracted from FF8 CD)
using binkplay.exe 1.0 I run
wine start binkplay.exe Clip.bik
This starts a video playing
By default, when the cursor is moved outside the window, the video pauses and
the sound is muted.  Then when the cursor is moved back inside the window, the
video resumes but the _sound does not_.
Using the binkplay.exe /J option means that the video does not pause when the
mouse is moved outside the window and in this case sound is not lost.
Terminal gives:
fixme:exec:SHELL_execute flags ignored: 0x00000100
fixme:dsalsa:IDsDriverBufferImpl_SetVolumePan (0x15a518,0x15b418): stub
err:d3d:check_fbo_compat >>>>>>>>>>>>>>>>> GL_INVALID_VALUE (0x501) from
Framebuffer format check @ utils.c / 1072
fixme:win:EnumDisplayDevicesW ((null),0,0x33ebf0,0x00000000), stub!
err:mmtime:TIME_MMTimeStop Timer still active?!

Please tell me what trace to provide.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list