[Bug 12771] Multiple graphic problems in "The Witcher"

wine-bugs at winehq.org wine-bugs at winehq.org
Fri Nov 19 12:14:05 CST 2010


Emanuele <emanuele.emalele at gmail.com> changed:

           What    |Removed                     |Added
                 CC|                            |emanuele.emalele at gmail.com

--- Comment #30 from Emanuele <emanuele.emalele at gmail.com> 2010-11-19 12:14:03 CST ---
(In reply to comment #20)
> I'm having the same problem as Kevin Meyer... I cannot see any of the actual
> characters (See "what characters and creatures look like in game").  I can only
> see things like swords, eyes, and teeth.  This happens to me immediately as the
> game starts up, and I've been unable to progress from there.
> Everything else appears to work well enough... I have an ATI card.

I've version 1.5 of the game and ATI drivers 10.10 and that game it's a mess
with Wine 1.3.6.

No background in menu screen, but neither the screen is resetting so when you
click on an option the new screen appears directly over the old one. Any
graphic detail doesn't go beyond Medium and the writings are misaligned. If you
reach the new game option you'll find yourself in a world without any 3d model
and worst of all not all the textures are in place by providing you a wonderful
vector-like game.

Now I'll try with 16 bit mode, but any help is well appreciated: PLEASE do not
force me to install a Windows game on Windows itself ;)

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list