[Bug 8107] Civilization 4 Warlords fails to start due to XML issues

wine-bugs at winehq.org wine-bugs at winehq.org
Tue Nov 23 17:12:00 CST 2010


Adam Martinson <amartinson at codeweavers.com> changed:

           What    |Removed                     |Added
  Attachment #32020|0                           |1
        is obsolete|                            |

--- Comment #77 from Adam Martinson <amartinson at codeweavers.com> 2010-11-23 17:11:59 CST ---
Created an attachment (id=32099)
 --> (http://bugs.winehq.org/attachment.cgi?id=32099)
pending patch stack

(In reply to comment #76)
> To make sure everything is working:
> I will install the game from the DVD, and try to run it without setting any
> overrides, using wine from git with your patches. However, it will probably
> require 2 dx9 native dll's, but that is another story.
> I _think_ this is the correct way to do things, but please, if there is
> something incorrect in this procedure, let me know! I want to help wine move
> forward, not hamper it with my newbishness.

Yep, that's the correct way to proceed.  I didn't mean to sound cranky earlier,
I was just very confused xD

I tested Civ4 on current git with my current patch stack briefly with Steam and
it worked fine =)  I didn't need the dx9 overrides; that might just be the card
I'm using, and I didn't play very long.  I didn't see any msxml errors though,
which was the point of the patches =)  This is my pending stack, some of them
probably aren't needed for it to run but I don't feel like picking the
non-essential ones out xD  If this doesn't fix the msxml issues for someone
please let me know.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list