[Bug 24506] The Elder Scrolls 4 - Oblivion not displaying correctly

wine-bugs at winehq.org wine-bugs at winehq.org
Mon Oct 4 01:36:45 CDT 2010


singledaddy82 at gmail.com changed:

           What    |Removed                     |Added
             Status|UNCONFIRMED                 |RESOLVED
         Resolution|                            |FIXED

--- Comment #6 from singledaddy82 at gmail.com 2010-10-04 01:36:45 CDT ---
Have just tested again with the latest update of wine (1.3.4)
With default settings, the same problem occurred.

Then I tried a few settings changes and suddenly it is working again!

The audio worked with all the default settings.
The video was still not displaying.

I changed Oblivion to run on a virtual desktop (1600 x 900) AND
Changed the sound hardware acceleration to "Emulation"

These settings made no difference on their own, but for some reason together
they worked! :)

Thank you again! :D

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list