[Bug 24745] Some games require msvcp80.dll.??$?MDU?$char_traits at D@std@@V?$allocator at D@1@@std@@YA_NABV?$basic_string at DU?$char_traits at D@std@@V?$allocator at D@2@@0 at 0@Z

wine-bugs at winehq.org wine-bugs at winehq.org
Mon Oct 25 10:21:57 CDT 2010


Xavier Vachon <xvachon at gmail.com> changed:

           What    |Removed                     |Added
            Summary|Loki requires               |Some games require
                   |msvcp80.dll.??$?MDU?$char_t |msvcp80.dll.??$?MDU?$char_t
                   |raits at D@std@@V?$allocator at D |raits at D@std@@V?$allocator at D
                   |@1@@std@@YA_NABV?$basic_str |@1@@std@@YA_NABV?$basic_str
                   |ing at DU?$char_traits at D@std@@ |ing at DU?$char_traits at D@std@@
                   |V?$allocator at D@2@@0 at 0@Z     |V?$allocator at D@2@@0 at 0@Z

--- Comment #1 from Xavier Vachon <xvachon at gmail.com> 2010-10-25 10:21:57 CDT ---
Affects Star Wars The Force Unleashed

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list