[Bug 24576] New: Final Fantasy XIV: Live Client Launch Fails

wine-bugs at winehq.org wine-bugs at winehq.org
Thu Sep 30 19:17:37 CDT 2010


           Summary: Final Fantasy XIV: Live Client Launch Fails
           Product: Wine
           Version: 1.2
          Platform: x86
               URL: http://www.finalfantasyxiv.com
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: P2
         Component: -unknown
        AssignedTo: wine-bugs at winehq.org
        ReportedBy: senjion at gmail.com

I was able to get the client installed easily just running the installer
through wine, patching was an issue as it seems to have been in Beta, however
after the install I copied in an already patched version of the game which
allowed me to get past the Version Check and patching process.

Now when running ffxivboot.exe the game loads the Login Screen properly. I can
enter credentials and it logs in fine and then goes to the Launcher page.

On the Launcher Page I can get into Account Management just fine, however if I
click on the big red "Play" button nothing happens, it seems like the Launch
page just refreshes.

After logging in I tried leaving the Launcher page up and just executing
ffxivgame.exe however it acts like it is trying to launch and then simply

Wine Configuration has Audio set to OSS instead of ALSA.

All graphics in ffxiv config are set to the lowest possible settings.

I have tried with both Hardware Mouse enabled and disabled via ffxiv config,
and with sound enabled and disabled aswell.

If there is any data I can collect to assist in troubleshooting let me know.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list