[Bug 16850] Oovoo can't connect

wine-bugs at winehq.org wine-bugs at winehq.org
Wed Apr 20 22:20:30 CDT 2011


Jim Lockname <tlockname at shaw.ca> changed:

           What    |Removed                     |Added
                 CC|                            |tlockname at shaw.ca

--- Comment #4 from Jim Lockname <tlockname at shaw.ca> 2011-04-20 22:20:29 CDT ---
Sorry, forgot, using WINE 1.3.18 on Mint 10. oovoo installer works (suggesting
Microsoft's search engine), but I get the same result Mr. Chernikov saw when I
use built-in libraries.

I should also add that I tried adding rasapi32.dll native, which got rid of
those ras lines, but won't help connect.

On Windows, when oovoo.exe launches, it first submits a DNS request (the
repeating winsock fixme), then it opens port 443. To connect, it accessed HTTPS
host150.oovooprod.com (WINE's unimplemented function). After successfully
connecting, it accessed host131 on port 80 and host156 on port 5222. After
that, a dozen port 80 servers belonging to Google and Yahoo, apparently for
their banners. Adding the oovooprod servers to system32\drivers\etc\hosts
didn't help. 

Sorry I can't help, but at least you won't try this.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list