[Bug 20395] Mouse / keyboard input not handled (RawInput)

wine-bugs at winehq.org wine-bugs at winehq.org
Thu Aug 4 10:06:31 CDT 2011


David Parrish <daveparrish at gmail.com> changed:

           What    |Removed                     |Added
                 CC|                            |daveparrish at gmail.com

--- Comment #44 from David Parrish <daveparrish at gmail.com> 2011-08-04 10:06:28 CDT ---
For HellGate London(In reply to comment #43)
> Also I get the new multiplayer http://hellgate.t3fun.com/home/home.aspx
> running but when I'm inside the game (inside a station) and try to move or look
> around I get disconnected.
> Anybody got it working and could play?
I could not play and I didn't get as far as you did.  I am running wine version
1.3.25 on Ubuntu 11.04.  I didn't patch but I did use the Ubuntu PPA.  I get 

Minimum System Requirements Not Met
This application requires a CPU speed of at least 990 MHz (0.9GHz).
Your detected CPU speed is 0 MHz (0.0 GHz). Check that any
power-saving options are set to the maximum performance mode. The
application will proceed, but performance may be adversel

when I start from the HellGate loader.

The game then starts but the video is slow and choppy.  When the menu starts it
looks fine but video is still choppy.  I can navigate the menu with the
keyboard but the mouse does not work at all.  The cursor is in the middle of
the screen and does not move.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list