[Bug 29249] iexplore fails to load ftp.adobe.com

wine-bugs at winehq.org wine-bugs at winehq.org
Tue Dec 13 05:10:19 CST 2011


A Wine user <RandomAccountName at mail.com> changed:

           What    |Removed                     |Added
           Keywords|                            |regression
                 CC|                            |jacek at codeweavers.com
    Regression SHA1|                            |76de315e736f95bed56c954a5f5
                   |                            |829fbfade328d

--- Comment #4 from A Wine user <RandomAccountName at mail.com> 2011-12-13 05:10:19 CST ---
Well, the result of regression testing with builtin iexplore is:

76de315e736f95bed56c954a5f5829fbfade328d is the first bad commit
commit 76de315e736f95bed56c954a5f5829fbfade328d
Author: Jacek Caban <jacek at codeweavers.com>
Date:   Fri Jun 8 00:27:07 2007 +0200

    mshtml: Switch to Wine Gecko 0.1.0.

:040000 040000 67026661252a9a5358117ad5fa69bc952cb59d0d
2d14f0be45f08ed7b91a49af7f3668f714779d2a M    dlls

Checking out this commit gives a blank page, while the one before it works.

Is it still likely to be a wininet bug anyway? If not, I guess the problem in
IE8 must be unrelated (this commit couldn't cause a regression for native

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list