[Bug 27652] World of Warcraft Patch 4.2 "hangs" when clicking "Play" to start game.

wine-bugs at winehq.org wine-bugs at winehq.org
Wed Jun 29 17:13:44 CDT 2011


mikahbot at gmail.com changed:

           What    |Removed                     |Added
                 CC|                            |mikahbot at gmail.com

--- Comment #2 from mikahbot at gmail.com 2011-06-29 17:13:44 CDT ---
I am having the same issue here.  I just recently downloaded patch 4.2 for
Firelands from WoW, and now it hangs after I hit the 'launch' button on the
Launcher.  I tried the same thing.  I blew away my original WoW installation
and created a new prefix for it, and still the same issue.

If it helps, I'm running wine version 1.3.23.

It feels as if the World of Warcraft.lnk is broken, and so is Launcher.exe. 
The repair tool does nothing for this.  Was working perfectly fine before the
new patch.  I can blow away the prefix away and reinstall, but I don't think
that's going to fix the issue.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list