[Bug 25693] Opening wine configuration tool for the first time brings up an error window - winemenubuilder

wine-bugs at winehq.org wine-bugs at winehq.org
Thu Mar 3 20:46:41 CST 2011


--- Comment #3 from veejunk1 at hotmail.com 2011-03-03 20:46:33 CST ---
(In reply to comment #2)
> Works fine here. This was running winecfg?

I assume so.  I ran it from the gui menu as I described - I don't know what
command the icon called.
In an effort to recreate this I completely removed wine using Synaptic, removed
teh .wine dir and the application menu entries.  After reinstalling wine I no
longer have the application menu entries.  DOH!

Oh well, I ran winecfg from the command line and no errors this time.

wine: created the configuration directory '/home/victor/.wine'
fixme:system:SetProcessDPIAware stub!
fixme:iphlpapi:NotifyAddrChange (Handle 0xa80e914, overlapped 0xa80e918): stub
wine: configuration in '/home/victor/.wine' has been updated.

Seems like the issue has been fixed in one of the updates.


Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list