[Bug 26335] New: wineserver *missing* from wine-*-1.3.14-2.fc14.x86_64.rpm's

wine-bugs at winehq.org wine-bugs at winehq.org
Sun Mar 6 18:24:15 CST 2011


           Summary: wineserver *missing* from
           Product: Wine
           Version: 1.3.14
          Platform: x86-64
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: blocker
          Priority: P2
         Component: wineserver
        AssignedTo: wine-bugs at winehq.org
        ReportedBy: moundie_from_wow at yahoo.com

try this from the command line:

the response:
wine: could not exec wineserver

The file wineserver *is* missing.

the output from ls /usr/bin/wine*
wine    wine64-preloader  winecfg      winedbg   winefile   winemine
wine64  wineboot          wineconsole  winedump  winemaker  winepath

"wine" is a virtual link to wine64 that I had to create manually.

I'm running Fedora Core 14 on an AMD 64 single core.  

uname -a:
Linux localhost.localdomain #1 SMP Thu Dec 23 16:04:50
UTC 2010 x86_64 x86_64 x86_64 GNU/Linux

Description of what I did:
I grabbed wine 1.3.14-2.fc14.x86_64 from the yum repositories last night & this
morning (5AM downtime stopped me mid-download on one).

I grabbed the following RPM's via yum:


After yum installed these, I tried to run wine.   Wine wasn't found, so I
created the link "wine" pointing to wine64.

Now I tried running winecfg from an xterm.  The error message I got back was:
"wine: could not exec wineserver".  Evidently, the file is missing from the
x86_64 rpms.   Please include it.

There were no other messages output from the terminal.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list