[Bug 26414] World of warcraft crashes while changing the display resolution

wine-bugs at winehq.org wine-bugs at winehq.org
Mon Mar 21 09:05:23 CDT 2011


fastjack <dvconci at gmail.com> changed:

           What    |Removed                     |Added
                 CC|                            |dvconci at gmail.com

--- Comment #15 from fastjack <dvconci at gmail.com> 2011-03-21 09:05:23 CDT ---
I tried in Debian Squeeze (6.0) with wine 1.0 and WoW run very well. In Ubuntu
10.10 (Maverick) i tried in wine versions: 1.0, 1.2 and 1.3: All fail changing
resolution... but if i wait a error come up saying Cannot estabilish
comunication with wow server... and when i try use wine to navigate on internet
its don't go.
In Debian 6.0 go ok, and Ubuntu 10.10 not... maybe a distro config...?

Sorry my pour english... thanks.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list