[Bug 29168] Star Wars: The Old Republic game client hangs at intro splash

wine-bugs at winehq.org wine-bugs at winehq.org
Sat Nov 26 06:29:40 CST 2011


--- Comment #7 from wiggmpk at gmail.com 2011-11-26 06:29:40 CST ---
(In reply to comment #6)
> @wiggmpk  I just tried your workaround.  Basically this will not work when
> BioWare is pushing out a patch.  There will be an error during installation on
> bitfield.c or something.  So if there's an update, be sure to rename the files
> back to what they were.  I added .old on each of them to get rid of them.
> With the workaround applied (after the new patch I got from BioWare), the
> server is now listed (there's quite a lot of them).  Clicking one server and
> select shows a tiny blue window.  Not sure what it is but so far, that's where
> things stopped.  I will let this run a bit further to see if there are any
> progress.

This seems to be an issue with Windows users as well right now. I am literally
loosing sleep to try and work around this. I have tried many different servers
(including North America & Europe) with the same blue dialog box (after
clicking select) with no information being displayed. The client looks like its
getting stuck and I think the loading screen might be related to this issue.

It's a good point your bring up, every patch will nerf the workaround to get to
server select (but its a small baby step of progress)

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list