[Bug 28593] New: Wine fails to install using macports. Attached log.

wine-bugs at winehq.org wine-bugs at winehq.org
Wed Oct 5 21:18:33 CDT 2011


             Bug #: 28593
           Summary: Wine fails to install using macports. Attached log.
           Product: Wine
           Version: unspecified
          Platform: x86
        OS/Version: Mac OS X
            Status: UNCONFIRMED
          Severity: normal
          Priority: P2
         Component: build-env
        AssignedTo: wine-bugs at winehq.org
        ReportedBy: adsysingle at gmail.com
    Classification: Unclassified

Created attachment 36735
  --> http://bugs.winehq.org/attachment.cgi?id=36735
Log file

I'm not sure if the problem is with Wine or Macports but I have followed the
directions at http://davidbaumgold.com/tutorials/wine-mac/#part-1 and contacted
the author who has read the log. Here is his response:

"Looks like there's a problem with how a file is being compiled: it
can't find the symbols it needs to compile properly. This could be a
problem with Wine itself, or with the way Macports installs it. I
checked Google, and I don't see anyone else with this problem, which
is odd."
"I suggest you create a bug report on either
trac.macports.org or http://bugs.winehq.org (or both!) and attach that
log file to that bug report. Hopefully, someone more knowledgable than
me will be able to help you out.

I have done as he said and attached the log and I will place a bug report with
macports after this one is sent.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list