[Bug 28375] New: RollerCoaster Tycoon doesn't work on my Lucid Puppy 2.5.28 (video problem?)

wine-bugs at winehq.org wine-bugs at winehq.org
Tue Sep 13 18:47:49 CDT 2011


           Summary: RollerCoaster Tycoon doesn't work on my Lucid Puppy
                    2.5.28 (video problem?)
           Product: Wine
           Version: 1.3.28
          Platform: x86
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: blocker
          Priority: P2
         Component: -unknown
        AssignedTo: wine-bugs at winehq.org
        ReportedBy: silvio.caggia at tiscali.it

Created an attachment (id=36380)
 --> (http://bugs.winehq.org/attachment.cgi?id=36380)
System Information from hardinfo > computer > display

I am new on Wine.
I am trying to use it on my old Compaq Evo N800v in order to run some games for
my child.
I have Linux Lucid Puppy 5.2.28 installed, in frugal mode.
I have xorgwizard configured as Vesa because native video drivers cause video
problems after few minutes of heating mother board)
I tried Wine 1.3.6, 1.3.13 and now 1.3.28 downloading .pet files.
I tried to run cracked RollerCoaster Tycoon and RollerCoaster Tycoon 3 (they
work fine on my Windows7) end both don't start, they give the same errors
reported in attachment.
I suppose my video card is not recognized by Wine.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list