[Bug 24478] Fallout 3 no background music

wine-bugs at winehq.org wine-bugs at winehq.org
Wed Sep 14 08:50:24 CDT 2011


--- Comment #62 from Mirko <kug3lblitz at gmail.com> 2011-09-14 08:50:23 CDT ---
(In reply to comment #61)
> That should work...  I'm really confused as to what could be your problem, have
> you tried running "which wine" to confirm that you are running the wine in
> "/usr/local/bin/"?  As of Wine 1.3.21 you should get the music at the menu
> without any patches, so I'm a little puzzled by your comment #58 (unless you're
> using a really old version of Wine).  What version of Wine are you compiling
> and patching?
I'm running wine directly out of the directory i compiled it in. I made the
latest git when I first reported my problem, the version reports as
I run 'WINEPREFIX=~/.wine-fallout3 ~/Misc/workdir/wine-fallout/wine

> If you're using native quartz then none of my patches will be doing
> anything, they all apply to the built-in quartz.

Hmm, but with native quartz I get the exact behaviour you described with your
patches (I get background music in game, but radio stutters). Without any
patches (i.e. also without the PulseAudio patch) I only have enviromental
sounds and no background music (and only announcer on the radio).

I will look for an easy way to disable PulseAudio temporarily and then comment
again. But I don't want to do anything to drastic to my system just to find out
if that's the issue, sorry.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list