[Bug 29943] OLE error when executing Myfujifilm application

wine-bugs at winehq.org wine-bugs at winehq.org
Sun Feb 19 15:51:39 CST 2012


--- Comment #5 from Guillaume <guittoun at wanadoo.fr> 2012-02-19 15:51:39 CST ---
(In reply to comment #4)
> What distro / arch?
> Try http://www.winehq.org/download/ubuntu

Okay, looks like I asked question before rtfm, sorry for that

I added the apt line "ppa:ubuntu-wine/ppa" in apt-get and so I could update
wine to version 1.3.37.

I tried the soft with this version and it's better but still not good. The
software asks to update the price of their products, and then it crashes "Error
in the address 00441590. Read from address 00000004" (I translated from

I don't know how to get version 1.4-rc4, I don't see the corresponding package
in synaptic or aptitude.

For information, my linux is "Ubuntu 10.04 LTS - le Lynx Lucide -"

Many thanks

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list