[Bug 27385] Peachtree First Accounting 2012 install fails because USER32.DLL GetListBoxInfo not found

wine-bugs at winehq.org wine-bugs at winehq.org
Mon Jan 2 06:30:28 CST 2012


--- Comment #8 from sydney.weidman at gmail.com 2012-01-02 06:30:28 CST ---
(In reply to comment #7)
> (In reply to comment #4)
> > I had exactly the same problem trying to run Leapfrog Connect:
> > 
> > http://download.leapfrog.com/leapfrogconnect/PC/leappadexplorer/LeapFrogConnectSetup_LeapPadExplorer.exe
> > 
> > Applying the patch solved that problem.
> Sorry, completely new to all this, but just trying to get leapfrog connect
> working on ubuntu for my son and had exactly the same error message.
> How do I apply this patch to Wine to get this working?

Note that I said it solved "that" problem, meaning the GetListBoxInfo problem.
The application had a different error after this one was corrected. I should
have made that clear in my comment.

Even if all the missing function messages were to be corrected, I don't think
wine supports USB devices. Some people have reported success installing
LeapFrogConnect via VirtualBox:


Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list