[Bug 19090] wine puts unnecessary spaces into a date

wine-bugs at winehq.org wine-bugs at winehq.org
Mon Jan 2 20:33:32 CST 2012


Dan Kegel <dank at kegel.com> changed:

           What    |Removed                     |Added
             Status|UNCONFIRMED                 |RESOLVED
                 CC|                            |dank at kegel.com
         Resolution|                            |FIXED

--- Comment #2 from Dan Kegel <dank at kegel.com> 2012-01-02 20:33:32 CST ---
The install hung the first few times I tried.  +relay let it get unstuck.
I tried reproducing as follows:
$ rm -rf ~/.wine
$ WINEDEBUG=+relay wine SetupPlanning%20(2-8).exe > /dev/null 2>&1
$ cd ~/".wine/drive_c/Program Files/Common Files/Trimble/Planning"
$ LANG=de_DE.utf8 wine planning
then followed step 4.  The date on the title bar had full stops instead of
slashes, as expected, but did not have any spaces.
I tried with both wine-1.3.36 and wine-1.3.15, same result.

So I guess the app works for me.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list