[Bug 30135] New: FFXIV crashed after login/play clicked(before "Start") on OSX

wine-bugs at winehq.org wine-bugs at winehq.org
Sun Mar 11 00:33:55 CST 2012


             Bug #: 30135
           Summary: FFXIV crashed after login/play clicked(before "Start")
                    on OSX
           Product: Wine
           Version: 1.4
          Platform: x86-64
        OS/Version: Mac OS X
            Status: UNCONFIRMED
          Severity: normal
          Priority: P2
         Component: -unknown
        AssignedTo: wine-bugs at winehq.org
        ReportedBy: mclark4386 at gmail.com
    Classification: Unclassified

Created attachment 39306
  --> http://bugs.winehq.org/attachment.cgi?id=39306
backtrace from crash

I have FFXIV working pretty much perfect on my Linux desktop. However, on my
Macbook Pro(early 2011, lion, ATI6490M, XQuartz 2.7.1_rc2) whether I use the
macports wine-devel(1.4-rc6) or winery(wine 1.4) I get the crash attached after
I login and click "Play" at the new black window but before the white screen
with "Start" on it. I have used winetricks to install winhttp and ie8. The
installer for the game also installs DirectX(march2009). This is HIGHLY
repeatable for me so please let me know if you need any other info or debugging

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list