[Bug 26166] Google Sketchup 8.0.4811 is not functional

wine-bugs at winehq.org wine-bugs at winehq.org
Wed Mar 21 17:22:31 CDT 2012


Whithil XBR <ericdark1 at gmail.com> changed:

           What    |Removed                     |Added
                 CC|                            |ericdark1 at gmail.com

--- Comment #10 from Whithil XBR <ericdark1 at gmail.com> 2012-03-21 17:22:31 CDT ---
Basically the Same problem on Ubuntu 12.04 beta1 using Wine 1.4 and 1.5

The selection box and the normal selection (by clicking in the object) are both
working but I always need to rotate the camera to see the selection because the
display doesn't refresh, and it doesn't seem to be a video driver problem
because it happens in all the 5 different PCs and notebooks that I installed
sketchup 8.

They have Nvidia and Intel graphics and the drivers and i also tried updating
the drivers with no results

NOTE: I also used PlayOnLinux and just tried SketchUp 8 on Wine 1.3.7 and
everything worked perfectly well with the selection, the display refreshes.
Then I tried 1.4 and 1.5 and the selection once again didn't show till I rotate
the camera

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list