[Bug 30244] New: Might & Magic Clash of Heroes: fails to start

wine-bugs at winehq.org wine-bugs at winehq.org
Thu Mar 22 18:07:14 CDT 2012


             Bug #: 30244
           Summary: Might & Magic Clash of Heroes: fails to start
           Product: Wine
           Version: 1.5.0
          Platform: x86
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: P2
         Component: -unknown
        AssignedTo: wine-bugs at winehq.org
        ReportedBy: spoon0042 at hotmail.com
    Classification: Unclassified

Trying to run Steam version of Might & Magic Clash of Heroes. The first
fraction of a second of an intro video plays, then the screen goes black for
about ten seconds and then seems to exit, but usually leaves a process running
in the background.

gameoverlayrenderer is disabled. Using debian fglrx 12-1-1.

A demo is available at least on Steam.

This is the entire console output from when it is started, no WINEDEBUG is set:

Setting breakpad minidump AppID = 61700
Steam_SetMinidumpSteamID:  Caching Steam ID:  76561198009351313 [API loaded no]
fixme:win:EnumDisplayDevicesW ((null),0,0x33f814,0x00000000), stub!
fixme:d3d:swapchain_init The application requested more than one back buffer,
this is not properly supported.
Please configure the application to use double buffering (1 back buffer) if
fixme:thread:SetThreadIdealProcessor (0x188): stub
fixme:thread:SetThreadIdealProcessor (0x18c): stub
fixme:d3d:debug_d3dformat Unrecognized 0x434f5441 (as fourcc: ATOC)
fixme:d3d:wined3d_get_format Can't find format unrecognized (0x434f5441) in the
format lookup table
fixme:d3d:resource_check_usage Unhandled usage flags 0x8.
fixme:avrt:AvSetMmThreadCharacteristicsW (L"Audio",0x7e3ea1c): stub
fixme:avrt:AvSetMmThreadCharacteristicsW (L"Audio",0x813ea1c): stub
fixme:d3d9:Direct3DShaderValidatorCreate9 stub
fixme:thread:SetThreadIdealProcessor (0x24c): stub
fixme:d3d:resource_check_usage Unhandled usage flags 0x8.
fixme:thread:SetThreadIdealProcessor (0x210): stub
err:wgl:internal_SetPixelFormat Invalid operation on root_window

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list