[Bug 43707] New: [GdiPlus] HatchStyle is incorrectly named in Wine. Should be GpHatchStyle

wine-bugs at winehq.org wine-bugs at winehq.org
Fri Sep 15 10:13:07 CDT 2017


https://bugs.winehq.org/show_bug.cgi?id=43707

            Bug ID: 43707
           Summary: [GdiPlus] HatchStyle is incorrectly named in Wine.
                    Should be GpHatchStyle
           Product: Wine
           Version: unspecified
          Hardware: x86-64
                OS: Mac OS X
            Status: UNCONFIRMED
          Severity: normal
          Priority: P2
         Component: gdiplus
          Assignee: wine-bugs at winehq.org
          Reporter: hughbellars at gmail.com

The following code compiles fine on Windows. On Wine, it fails to compile. The
fix is to rename "GpHatchStyle" to "HatchStyle"

#include "Windows.h"
#include "GdiPlus.h"

using namespace Gdiplus;
using namespace DllExports;

int main()
{
  GpHatchStyle hatchStyle;

  return 0;
}

-- 
Do not reply to this email, post in Bugzilla using the
above URL to reply.
You are receiving this mail because:
You are watching all bug changes.



More information about the wine-bugs mailing list