[PATCH] Version info for comctl32.dll

Dmitry Timoshkov dmitry at sloboda.ru
Sat Mar 17 00:26:18 CST 2001

<lawson_whitney at juno.com> wrote:

> > I guess it doesn't look at all of it though.  I will try later with
> > 2.20.4055 if this is a minimum or it wants the one it installed.
> >
> It likes 2.20.4055, and 2.21.4053, but turns up its nose at 2.20.4053,
> so I guess 2.20.2054 is its minimum oleaut32.
> Will you submit a patch for that, or should I?  I haven't really looked
> at what you were doing with loader/module.c, but I've applied it and I
> don't see any harm from it, I think.

Well, you can of course submit a patch for the oleaut32 version info.
But it completely useless without loader/module.c modification if the
requested built-in library was not yet loaded :-(

I'll look at my patch ones more, split it into two distinct patches and
submit them tomorrow.

More information about the wine-devel mailing list