problem with virtualdub.

Roger Fujii rmf at
Mon Oct 29 17:08:39 CST 2001

Nerijus Baliunas wrote:
> On Mon, 29 Oct 2001 17:04:51 +0000 Gerard Patel <gerard.patel at> wrote:
> GP> The web site says that this executable is compressed with a tool called UPX. This
> GP> seems to be the reason for the problem, as the original program is compiled with
> GP> Ms VC++ - not a very exotic tool.
> You can unpack it with upx, even under Linux -

well, this indeed seems to be part of the problem.  Decompressing it makes it go
further, but still dies. 
> GP> I tried a hack for that and virtualdub got further; however, I see that it is
> GP> trying to load avicap32.dll and this is not going to work - even under Linux
> I remember I was able to start Virtual Dub with wine (maybe a year ago), but don't
> remember if it worked. BTW, just yesterday TAKESHIMA Hidenori added stub for avicap32.

really?  Doesn't seem to be in cvs yet...  Looks like it's getting upset about
not finding StdChannelMask, but this is just a guess.


More information about the wine-devel mailing list