RFC: 'test' bugzilla keyword

Francois Gouget fgouget at free.fr
Tue Aug 27 16:28:06 CDT 2002

On Sat, 24 Aug 2002, Tony Lambregts wrote:
> I would suggest  that "apifailure" would be better  (and longer..) but
> It would be great to have this.

The problem with apifailure (and api*) is that it may be the test that
is wrong, not the API implementation. Also I would like something that
reminds people this is about the conformance tests (previously known as
regression tests).

Maybe 'conformance' would work?

Francois Gouget         fgouget at free.fr        http://fgouget.free.fr/
     Linux, WinNT, MS-DOS - also known as the Good, the Bad and the Ugly.

More information about the wine-devel mailing list