Current CVS build

Thomas Duffy tduffy at
Thu Mar 21 17:32:49 CST 2002

On Thu, 2002-03-21 at 15:12, Daniel Bingham wrote:

> I just updated my CVS tree and rebuilt it, and I still get the same 
> error on trying to execute wine. I haven't ever had the error on build 
> again after I did the make install on the unicode directory. I tried 
> make uninstall on the unicode directory and then make clean, etc from 
> the wine root and I still didn't get the error on build, but no matter 
> what I still get the error on execution of wine:
> wine: error while loading shared libraries: cannot open 
> shared object file: No such file or directory

hrm.  well, all the libs recently moved from /usr/local/lib/* to
/usr/local/lib/wine/* (by default unless you ./configure the path
differently), so maybe you are being bitten by crusty old libs or broken
links to non-existent libs..

I had to manually delete all the installed libs from /usr/local/lib
before reinstalling...


-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 232 bytes
Desc: This is a digitally signed message part
Url :

More information about the wine-devel mailing list