xrender patch

Michael Cardenas michael.cardenas at lindows.com
Thu May 2 09:17:32 CDT 2002

On Thu, May 02, 2002 at 12:04:04PM -0500, Jeremy White wrote:
> > That does fix it, though I was getting used to the client side fonts :(
> > What version of XFree86 is needed to get a good xrender? I am running
> > version 4.1.0.
> You need 4.2.0.  You can also just build libXrender.so,

Do you mean that he needs 4.2.0 just to get a good xrender? I've been
getting a lot of X errors lately, is that because I'm using

michael cardenas
lead windows compatibility engineer

"Be the change you want to see in the world"
-Mahatma Gandhi

More information about the wine-devel mailing list