Disabled OpenGL (???)

Dustin Navea Speeddymon at ev1.net
Thu Nov 21 05:00:58 CST 2002

*** Warning: the OpenGL version you have installed relies on libpthread
*** thread-safety. To prevent crashes, OpenGL support has been disabled.
*** A fix for glibc 2.1.3 that seems to work is included in this version
of Wine,
*** start configure with '--enable-opengl' to force OpenGL support.

Configure finished.  Do 'make depend && make' to compile Wine.

I re-ran configure and forced OpenGL, but I would like to know how to
get a non-libpthread version of OpenGL if at all possible..


More information about the wine-devel mailing list