glibc tracker bug

Kevin DeKorte kdekorte at
Tue Apr 1 09:17:29 CST 2003

I have some RedHat Notes

RedHat 8.0 out of the box

	Wine compiles fine, no extra options are needed

RedHat 8.0 up2date	with glibc-2.3.2-4.80

	Wine compiles fine, no extra options are needed. But if wine has been built 
on the RedHat 8.0 OTB, then you should download a clean source tarball or if 
you use CVS, you should delete your working dir and check it out again.

RedHat 9

	You need to set the environment variable LD_ASSUME_KERNEL=2.2.5 in the shell 
prior to running configure and prior to running wine.


On Tuesday 01 April 2003 03:16 am, Mike Hearn wrote:
> Hi,
> As we've been getting quite a few reports of glibc 2.3.x related
> failures in bugzilla lately, it makes sense to mark them as dupes of a
> bug, so I've started duping them against bug #1343
> That way, when these problems are sorted out, we won't have to go
> through and resolve them all manually.
> thanks -mike

More information about the wine-devel mailing list