PATCH try 2 - build libwine_unicode with w32api headers

Steven Edwards steven_ed4153 at
Wed Aug 20 13:10:09 CDT 2003

--- Alexandre Julliard <julliard at> wrote:
> It seems to me the w32api headers should define WINVER to the higher
> version that is supported, defining it in the app should only be
> necessary if you want compatibility with older versions IMO.

The default is currnetly WINVER=0x0400. I guess the thinking is they by default support the lowest
common features and if needed the developer can support more. Danny will you accept a patch to up
the version number? If not then we may just need to add a case to configure to define WINVER to be
higher when targeting WINE for Mingw.


Do you Yahoo!?
Yahoo! SiteBuilder - Free, easy-to-use web site design software

More information about the wine-devel mailing list