Status of winealsa patch

Sylvain Petreolle spetreolle at
Tue Dec 9 10:51:20 CST 2003

 --- Alexandre Julliard <julliard at> a écrit :

> Only if it's still needed. My understanding of the ALSA_PCM_OLD
> defines is that this shouldn't be the case, the current code should
> work fine on 1.0. Do you still have problems with it?

To answer your question :
The current code works with today alsa cvs if I use the ALSA_PCM_OLD*
defines, no problem at all.
The goal of my patch is to make us use the new API.
When the 1.0 state will be reached, the 0.9 API will be considered
deprecated (like the already deprecated 0.5 series)

Sylvain Petreolle (spetreolle_at_users_dot_sourceforge_dot_net)
 ICQ #170597259
Say NO to software patents
Dites NON aux brevets logiciels

"What if tomorrow the War could be over ?" Morpheus, in "Reloaded".

Do You Yahoo!? -- Avec Yahoo! soyez au coeur de la récolte de dons pour le Téléthon.

More information about the wine-devel mailing list