japanese fonts

Scott Jackson scott_j at ajackson.org
Thu Jan 30 15:57:36 CST 2003

Well, I'm off to try that.
I tried a mv /usr/X11R6/whereverthefontswere/ to a back up dir, then reset xf86 and wine worked fine... I'd like to believe that it was the fonts' fault, but everywhere else they work fine.
I dunno my japanese fonts go funky on me sometimes... methinks kappa is a bitmap font? if there's development to be done, then I might be able to send y'all (texas native) a tar.bz2 file of what is messing up.
One of the other restrictions I have as far as japanese fonts, is that whenever mozilla is asked to render a bold SHIFT_JIS type font, it gives me blank space.
All information is available, just ask ;-)

Your friendly neighborhood (texan) wine user,

On Wed, 29 Jan 2003 23:06:51 -0800 (PST)
liu spider <liuspider at yahoo.com> wrote:

> I think it's not the wine's fault.
> Just try to copy or link a Japanese font to the dir:
> c/windows/fonts/ 
> This works for me.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://www.winehq.org/pipermail/wine-devel/attachments/20030130/e629603c/attachment.pgp

More information about the wine-devel mailing list