GL Header question

Vincent Béron vberon at
Fri Jun 6 10:39:35 CDT 2003

Le ven 06/06/2003 à 11:12, fenix at a écrit :
> >Theyre proprietary and only have GL 1.1 & 1.2 version.
> no they calims to be openGL1.3 compatible (and the define most of the pre-openGL1.4 values)

The latest version (1.0-4363) claims OpenGL 1.4 compatibility (#define
GL_VERSION_1_4 1).

> But if they are proprietary, we can't use it

Current Mesa (5.0.1) claims 1.3, plus a couple ARB extensions.


More information about the wine-devel mailing list