Java in wine?

Mike Hearn m.hearn at
Thu Mar 20 10:50:48 CST 2003

> What version of Java does the app require?

Unfortunately 1.4

> I wonder if perhaps some older Sun JREs run better
> on Wine than hotspot does.  I haven't tried any, but
> who knows, it might be worth trying.

The 1.2 version at least starts, but apparently it's not sufficient for
this app.

<sigh> And I thought java was supposed to make stuff more portable :/

> - Dan
Mike Hearn <m.hearn at>
QinetiQ - Malvern Technology Center

More information about the wine-devel mailing list