Compiling WINE - Hopeless situation? :)

Sylvain Petreolle spetreolle at
Sat Mar 29 15:00:28 CST 2003

Please update gcc to version 3.x.x, gcc2.96 was a broken unofficial
version of RedHat and all dependancies must be updated too. (like

Time to put an entry in README or something else ?
Is gcc version checked by configure ?
 --- Matt Bailey <mattb at> a écrit : > Hi,
>    Any ideas on that last error message I sent? One detail I did not
> mention 
> is that I still have libstdc++2.10 installed, it says it's version 
> 2.96-0.76mdk. I knew there was some 2.96 package still installed but
> I had 
> forgotten what it was called. I can't uninstall this package because
> it is 
> needed by a BUNCH of other apps........looks like it would just about
> trash 
> my Mandrake install to remove this package. Do I need to upgrade this
> package, and if so, how would I go about it without completely
> uninstalling 
> it? I also have installed libstdc++5, version 3.2-1mdk.
>  Is it hopeless? I don't blame you if you gave up on this problem. :)
> Anyway, 
> your advice has been greatly helpful already, much appreciated.
> 	-Matt Bailey 

Sylvain Petreolle (spetreolle at users dot sourceforge dot net) ICQ #170597259
No more War !

"What if tomorrow the War could be over ?" Morpheus, in "Reloaded".

For the Law of Oil and Fire, Im an European that lives in France.
For all my Brothers and friends, Im a human living on Earth.

Do You Yahoo!? -- Une adresse gratuite et en français !
Yahoo! Mail :

More information about the wine-devel mailing list