Help with winemaker

Veerendra Tippanagoudar vtippanagoudar at
Wed Aug 11 12:56:04 CDT 2004

Hi Vincent,
Thank you for your quick response.
I am not using the wine package from RedHat 7.0. I downloaded the latest wine20040716 release source files and compiled it. During compilation, it did not give me any errors. So, I assume everything is fine.
I did try running make right after winemaker. It gives me the following error:
make[1]: Entering directory `/..../src'
makefile:1: *** missing separator.  Stop.
make[1]: Leaving directory `/..../src'
make: *** [src] Error 2

-- Veerendra.

Vincent Béron <vberon at> wrote:
Le mar 10/08/2004 à 19:39, Veerendra Tippanagoudar a écrit :
> Hi,
> I am trying to port a project from windows to unix. I have installed redhat 7.0.
> After installing wine, i tried using winemaker on a set of modules that are interdependent. 
> By modules, I mean sub-programs. When I run winemaker from the top of the project directory, it creates only Makefile and no configure, and scripts. Therefore I am not able to use ./configure --with-wine=/usr/local/wine.
> Since, I cannot run the ./configure command, I am not able to run the make command. 
> Why are the configure and other files not being generated? Any help would really be appreciated.

If you're using the Wine version which came with RedHat 7.0, the current
documentation (on the website) doesn't apply to it anymore.
Specifically, winemaker doesn't generate a configure script anymore but
directly some Makefiles.

Try running make directly if you already have the Makefiles.


Do you Yahoo!?
Yahoo! Mail - 50x more storage than other providers!
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the wine-devel mailing list