Alsa compilation error

James Courtier-Dutton James at
Thu May 13 14:45:56 CDT 2004

Francois Gouget wrote:
> On Thu, 13 May 2004, James Courtier-Dutton wrote:
> [...]
>>You have to use a version of alsa that came out after 19th June 2002
>>I.E. 0.9.0rc2 or above.
>>The version of alsa you are using came out in 26th Feb 2002
>>Just upgrade your alsa version to a NON-BETA version.
> Debian stable does not have anything more recent you insensitive clod!
> (I hope you read the Slashdot polls, otherzise ignore the last 3 words)
> Would restoring the macros be an acceptable way to restore compatibility
> with older Alsa versions?

So you are using wine cvs and expecting it to work with some other code 
that is over 2 years old. I don't think I am the "clod" here. ;-)

Just use alsa's oss emulation until you decide to upgrade your kernel.

More information about the wine-devel mailing list