dlls/mscms/profile.c breakage

Francois Gouget fgouget at free.fr
Tue Nov 23 03:21:25 CST 2004

On Mon, 22 Nov 2004, Hans Leidekker wrote:
> Right, that's a very old version from 2001. Since then the number of APIs
> has nearly doubled:
> I'm sure we will be needing many of those newer APIs. Is there any
> chance for you to upgrade your lcms.h to 1.13?

A better solution would probably be to check for one of the newer APIs 
in configure.ac (or the LCMSICCPROFILE structure if that is possible).

Francois Gouget         fgouget at free.fr        http://fgouget.free.fr/
                      Avoid the Gates of Hell - use Linux.

More information about the wine-devel mailing list