kind of newbie question :)

Dimitrie O. Paun dpaun at
Wed Oct 6 09:19:49 CDT 2004

On Wed, Oct 06, 2004 at 07:40:49AM +0000, Carlo Bono wrote:
> configure script! wine version is 14/9/2004 and was compiled from
> source on slackware 10.0 running on a via C3 (intel x86 100%
> compatibile). is there any suggestion or workaround, or maybe this is
> normal, or maybe then i'm forgetti something really stupid? (maybe not
> so stupid, don't think it makes a difference :D)

Yes, winemaker no longer generates a configure script. It just
generates a Makefile, which you may need to hand edit a bit.
Then just type 'make' :)


More information about the wine-devel mailing list