[PATCH] setkey breaks FreeBSD

Mike Hearn mike at navi.cx
Mon Oct 18 09:12:53 CDT 2004

Mike McCormack wrote:
> I think the name I suggested was WINECFG_setkey.  In anycase the point 
> of having prefixes is to make the functions easy to find, and to prevent 
> clashes with libc or other library functions.

Yeah, it's not a bad name. I'd rather it be in lower case though, eg 
wine_setkey or whatever, IMHO that's more pleasing to the eye. Yes I 
really am that shallow :)

Yay for non-namespaced APIs <sigh>

More information about the wine-devel mailing list