commctrl: dialog theming

Mike McCormack mike at
Thu Aug 18 01:10:39 CDT 2005

Evil wrote:
> I'm no longer able to run programs that require the native comctl32 and 
> commctrl DLLs, since updating to today's CVS.  Could it be related to 
> these theme patches?

You shouldn't need to use the native comctl32 any longer.  Please update 
your dll overrides to "comctl32" = "builtin".

Wine's comctl32 implementation is almost complete.  If there's bugs with 
the builtin comctl32 then please help us by reporting them rather than 
sweeping the problem under the carpet and using the native dll.


More information about the wine-devel mailing list