Load Library failed

Ananth M mekaananth at gmail.com
Thu Dec 1 02:09:48 CST 2005

Hi All
     I am having a Simple DLL that was developed and used by the Windows
Application. I am trying to port this windows DLL into linux to create the
.so file and want to use the same.
     As metioned in the winedump tool,
           I generated the spec file using the command
                   > winedump spec simple.dll

          and inserted the Stub DLL into wine tree as metioned in the
winedump README

      I am able to see the simple.dll.so file dlls directory.
      I created the .def file using the winebuild in the dlls/SimpleDll

       When I  try to load this dll using "LoadLibrary("Simple.dll")" I am
getting the "Module Notfound error".

       I tried the same function after loading the same .so file into
/usr/local/lib/wine also.
       Still I am getting the same error.

       BTW: I am able to load the built-in dlls in wine without any problem.

       Can any one through some ideas....
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.winehq.org/pipermail/wine-devel/attachments/20051201/4ad4c266/attachment.htm

More information about the wine-devel mailing list