Installing Acrobat Reader 7 and Acrobat in general

gslink gslink at
Thu May 12 10:46:29 CDT 2005

Use the native Linux Reader 7 from the Adobe web site. Running Reader 7 
under Wine isn't worth the trouble.  Acrobat Professional is a different 
matter.  The latest Acrobat Professional that will work on Wine is 5. 
Both 6 and 7 require dlls that must be supplied from Windows.  Seven has 
copy protect features that actually discourage use on any machine.  With 
some trouble you can probably get 6 to work.  It will currently install 
and with the addition of the missing dlls almost work.  If someone wants 
to patch Wine so that 6 runs it would probably see considerable use.

More information about the wine-devel mailing list