[crypt32] CryptProtectData/CryptUnprotectData helper functions
mh at codeweavers.com
Wed May 18 14:44:17 CDT 2005
On Wed, 18 May 2005 12:08:35 -0700, Kees Cook wrote:
> FIXME is sane for the "announce_bad_opaque_data", but I'd still like to
> use something that doesn't prefix the hexdumps with the function name
> for easier readability in the crypt_report_func_input, since there is
> already a TRACE/FIXME call being made prior to it's call. Is this okay?
It's usually OK to use MESSAGE for that, but if it's a message users might
be seeing often it's best to keep it as a WARN or TRACE.
More information about the wine-devel