[crypt32] CryptProtectData/CryptUnprotectData helper functions

Alexandre Julliard julliard at winehq.org
Wed May 18 16:10:38 CDT 2005

Kees Cook <kees at outflux.net> writes:

> FIXME is sane for the "announce_bad_opaque_data", but I'd still like to
> use something that doesn't prefix the hexdumps with the function name
> for easier readability in the crypt_report_func_input, since there is
> already a TRACE/FIXME call being made prior to it's call.  Is this okay?

No, you really want the prefix on all lines, otherwise it makes a big
mess when multiple threads are printing things at the same time.

Alexandre Julliard
julliard at winehq.org

More information about the wine-devel mailing list