winelib app compatibility between wine versions

Eugene Aksenov e-aksenov at
Wed Oct 26 06:33:26 CDT 2005

our winelib app was originally built/run under wine-*-20050524 and we also ran the binaries 
under the next versions of wine, for example under wine-20050725. But under wine-20050930 the binary failed to start 
with 'segmentation fault'. 

i also tried to run from wine-20050524 binary rpm under wine-20050930 -> it failed with the same error. 
Checked on Fedora 3. wine20050930 was installed from binary rpm.

Has something been changed in the 'binary' sense or one just should not assume the compatibility between versions for winelib apps ?

Thanks a lot.

More information about the wine-devel mailing list