Question about 'make test' results...

Uwe Bonnes bon at
Thu Oct 27 13:18:04 CDT 2005

>>>>> "Markus" == Markus Gömmel <m.goemmel at> writes:

    Markus> I've tried to 'make test' to see if my CVS compile works, but
    Markus> some test cases seems not to work without returning an error. Is
    Markus> this normal or a local issue of my installation? Here are the
    Markus> first three results, the first one only appears occasionally:

    Markus> ../../../tools/runtest -q -P wine -M advapi32.dll -T ../../.. -p
    Markus> crypt.c && touch crypt.ok crypt.c:699: Test
    Markus> failed: expected 234, got 0

This seems to be a distribution kernel specific problem. I also see:
epoll_ctl: Operation not permitted
file.c:1382: Test failed: ret = 1, error 12345678

I run Suse and have seen the problem with at least Suse 9.3 and now Suse
10.0. A look with strace and the server output didn't give me any clue...


Uwe Bonnes                bon at

Institut fuer Kernphysik  Schlossgartenstrasse 9  64289 Darmstadt
--------- Tel. 06151 162516 -------- Fax. 06151 164321 ----------

More information about the wine-devel mailing list