[Now ns7] Dragon ns8 problem

Jean Magnan de Bornier jean at bornier.net
Thu Sep 22 09:46:14 CDT 2005

Le 17 septembre à 21:27:23 wino at piments.com écrit notamment:

| On Mon, 12 Sep 2005 13:14:44 +0200, Jean Magnan de Bornier  
| <jean at bornier.net> wrote:
| >
| > OK, I added rpcrt4.dll in c/windows/system, and now dns starts all right,
| > although slowly and with strange messages, and WORKS!
| >
| Hmm, I found it is very slow to open on more recent wine versions : ie  
| after 20050524 but was getting crashes as soon as I tried to open  
| dragonpad. This is regression, it used to work.
| Could you post which (all) dlls you have had to run native to get this  
| working? Did you have to install IE6 first or not. (I cheated but it  
| worked)
| > I have not figured out I could save the output that is written on
| > the  "dragon
| > editor"; if I try to save in a file dns crashes, if I try to save to
| > clipboard (C-c) and then open it in e.g. emacs, I have nothing.
| > Any ideas?
| > Thanks,
| To copy text dictated into DragonPad I simply highlight it with the mouse.  
| Standard X behaviour will copy this to the clipboard without any other  
| clicking or hotkeys. Then I paste where I want it .

Had some issues with my ns7 lately, so I decided I'd try to solve them
before I answer, but right now I'm rather lost:
With my install as previously described, ns has been working poorly; copy
to the clipboard was impossible, the only place where it worked was in
wine's notepad, where things were copied ok, but I never could see them; I
had to save the file and then open it with some true app (less, emacs,
anything...) to see its content. I decided I could not work with such a
I tried several wine versions, none really working to install ns7, using
sidenet; I tried using winetools, with no results to now. I read it works
really well with wine 20041019 but cannot install this version, either
from the gentoo ebuild or with its own installer. Here's what I get (with portage):

In file included from /usr/include/alsa/asoundlib.h:48,
                 from alsa.h:23,
                 from audio_05.c:49:
/usr/include/alsa/conf.h:189: error: erreur de syntaxe before "struct"
make[2]: *** [audio_05.o] Erreur 1
make[2]: Leaving directory `/home/tmp/portage/wine-20041019-r3/work/wine-20041019/dlls/winmm/winealsa'
make[1]: *** [winmm/winealsa] Erreur 2
make[1]: Leaving directory `/home/tmp/portage/wine-20041019-r3/work/wine-20041019/dlls'
make: *** [dlls] Erreur 2

!!! ERROR: app-emulation/wine-20041019-r3 failed.
!!! Function src_compile, Line 84, Exitcode 2

(alsa not being compiled in my kernel)
thanks for any help,
  Jean Magnan de Bornier             |        Cours Victor Hugo
  e-mots: jean at bornier.net        |        13980 Alleins   France
  T 08 70 39 34 03                   |        P 06 09 17 35 87

More information about the wine-devel mailing list